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About this Document
This document outlines the processes involved in performing various coin collecting activities using
the Coins application. It is assumed that users of this document will have Coins already installed on
their computer system.
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Audience
This document is intended for a general Mac user with some experience in coin collecting and are
using Coins on their Mac computer.

Typographical Conventions
To make this e-book easier to read, major user interface elements will be shown in a bold font.
Further information on a topic will be shown with an information symbol mark besides italic text,
and a light bulb besides italic text indicates a useful tip that you may wish to follow.
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Adding a Coin
To add a coin from your collection into the Coins application, click on the Plus or Add button, refer
circled in figure 1.
After clicking on the Add button, you can
add the coin details in the table and form
area of the application.
The table area contains the catalog ID,
description, face value, year, country of
issue and category, whereas the form
contains certificate number (if any) and
purchase details including vendor,
valuation website and checkboxes for
estimates etc (refer Editing a Coin section),
grading, rarity, mintage, mint marks,
diameter, weight, composition, notes,
obverse and reverse images.
Figure 1 - Add coin button

If you are adding coins with similar data, use the Duplicate Coin from the Edit menu to
duplicate (copy and paste) the selected coin. The differences on the duplicate coin to your
new coin can be edited without needing to rekey similar data.
To add scanned images of your coin, drag
the image files into the areas shown in
figure 2.

Figure 2 - Drag and drop coin images
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Editing a Coin
To edit details of a coin, select the coin and click on the field that requires changing (in figure 3, the
Catalog Value has been selected).

Figure 3 - Editing a coin

The coin details that can be edited in the table section are;
• Catalog ID; The identification number of the coin from your catalog. This may also be used
to record any reference or invoice number associated with professional grading services,
• Description; description of the coin, possibly from your coin catalog,
• Face Value; the face value shown on the coin,
• Year; year of issue although you can enter more details if known,
• Country; country issuing the coin, and
• Category; select one of the categories (these can be added, changed or removed in
Preferences).
In the form section, further details of the coin can be recorded;
• Certificate No.; The certificate of authenticity number,
• Vendor; The name of the coin dealer you purchased the coin from,
• Website; The URL of the valuation website,
• Date Purchased; The date the coin was purchased (defaults to today’s date),
• Estimated Date; When checked, indicates the date is unknown (if blank) or estimated,
• Quantity; The quantity of coins purchased (defaults to one),
• Duplicate; When checked, indicates your coin is a duplicate of another coin in the collection,
• Purchased Cost; The cost you paid for the coin,
• Estimated Cost; When checked, indicates the purchased cost is estimated,
• Catalog Value; The current catalog value or latest valuation for the coin,
• Wishlist; When checked, indicates the unowned coin is on a wishlist to be purchased,
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Grading; The default grading for your coin uses the Sheldon Coin Grading (Martinez, 2016),
namely;
o Poor P(1) – Extremely worn and barely identifiable,
o Fair FA(2) – Almost smooth but some features are identifiable,
o About good AG(3) – Readable letters although still worn,
o Good G(4-6) – Worn but readable and rims are complete,
o Very good VG(8-10) – Design worn but features are more prominent,
o Fine F(12-15) – Lettering has deeper recesses in the detail,
o Very fine VF(20-35) – More definition in the detail and lettering,
o Extremely fine XF(40-45) – Detail is complete but high points somewhat flat,
o Abt uncirculated AU(50-58) – Some friction on surface with great eye appeal and
o Mint state MS(60-70) – Possibly some contact marks (new condition).
In Preferences, the default grading system can be changed to use either the NGC (NGC,
2016) or PCGS (PCGS, 2016) grading scales which are built upon the Sheldon Scale. Both of
these scales’ numeric grades can be selected and edited. The selected numeric grade should
be edited to;
o Change the strike type to;
o remove either the MS or PF from MS/PF 60 to 70 scales for NGC grading,
o remove either the MS or PR from MS/PR 60 to 70 scales for PCGS grading,
o change lower graded coin’s strike type to PF or PR for proof coins, and
o change strike type to SP for a hybrid coin between Mint State and Proof.
o Add Plus or Star designations;
o add a star designation for NCS grading for coins with exceptional eye appeal
for their assigned grade,
o NCS plus grades for coins approaching the qualify requirements for the next
grade are selectable for coins graded from XF 45 to MS 68 or PF 45 to PF 68,
o add a plus grade for PCGS grading for any graded coin that exhibits
exceptional eye appeal.
o Add Strike Characters or Designations;
o add any strike characters or designations (CA for Cameo, DC for Deep
Cameo etc.), NCS Release Designation or PCGS Designations, as applicable,
to describe a particular coin attribute.
The following websites provide information on the numeric scales of NGC and PCGS;
o NGC Grading Scale; https://www.ngccoin.com/coin-grading/grading-scale/
o PCGS Grading Standard; http://www.pcgs.com/grades
Rarity; The default rarity for your coin uses the Universal Rarity Scale (Martinez, 2016) that
was developed by Quentin David Bowers, from URS-1=Unique to URS-20=250,001+.
In Preferences, the default rarity system can be changed to use the R-1 to R-9 scale (History
Bank, 2010);
o R-1 Common,
o R-2 Uncommon,
o R-3 Scarce,
o R-4 Very Scarce,
o R-5 Rare,
o R-6 Very Rare,
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o R-7 Extremely Rare,
o R-8 Nearly Unique, and
o R-9 Unique.
Mintage; The volume of your coin produced by the mint,
Mark; The mint mark (letter, symbol etc) or the name of the mint that produced your coin,
Diameter; The diameter of your coin,
Weight; The weight of your coin,
Composition; The metal composition and variations therein of your coin,
Notes; Any notes you wish to add, e.g. shape, rim, obverse or reverse details. When entering
notes, hold the OPTION key while pressing the RETURN key will create a line break.

PDF documents of the purchase invoice and certificate of authenticity can be stored against each
stamp, refer Documents section.
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Removing a Coin
If you have sold a coin, you may wish to remove it from the collection on your application.
To remove a coin, click on the Minus or
Remove button, refer circled in figure 4.

Figure 4 - Remove coin button

After clicking on the Remove button, a
dialog box will appear asking you whether
you wish to remove the coin, refer figure 5.
Click on Remove to remove the coin from
your collection, otherwise, click on Cancel.

Figure 5 - Removing a coin

If you accidently remove a coin, use the Undo feature (Edit > Undo menu) to restore the
coin back into your collection.
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Filtering
To filter the list of coins in the table or gallery (refer next section), click on the drop-down list to
select Catalog ID, Description, Face Value, Year, Country, Category, Mint Marks, Duplicates,
Wishlist or text within a coin’s Notes.
After selecting the filter, typing part of a
word in the Search field to filter the list
and photo gallery that contain those
words.
This latest version of the Coins application
has included new filtering by the mint
mark field, coins that have the duplicates
or wishlist checkboxes marked, as well as
text within a coin’s notes.
The latter enables you to add custom text
relating to your referencing etc. that can
be filtered on.

Figure 6 - Filter selection

In figure 7, the word “Canberra” was
entered to filter coins that were issued
from the Canberra Mint (Royal Australian
Mint).

Figure 7 – Filtering coins by Mint Marks
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Documents
To view your stamp’s documents, click on the Documents tab or select the Documents button on
the Touch Bar on supported MacBook Pros. The purchase invoice and certificate of authenticity can
be stored against each coin by dragging a PDF document onto either the invoice or certificate
document area.
A document can be removed by clicking on
it and pressing the Delete key.
An image can be magnified from 100% to
400% using the magnification slider
(shown in red in the figure) or zoom in and
out by using pinch with two fingers (if
enabled for your trackpad), click dragging
to view an over-sized image or doubleclicking on a document will open the PDF
for viewing in your external viewer (e.g.
Preview).
The splitter can be moved up and down to
show more of your invoice or certificate as
desired.

Figure 8 - Coin documents
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Gallery
To view all your coin images, click on the Gallery tab or select the Gallery button on the Touch Bar
on supported MacBook Pros. The gallery of images is filtered by the current search criteria, refer
previous Filtering section.
By selecting a photo in the Gallery, clicking
on the Details tab will show details of the
selected coin.

Figure 9 - Gallery of coins using filter
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Information
To view financial information on your coin collection, select Get Info… from the File menu, click on
the blue information icon or select the Info button on the Touch Bar on supported MacBook Pros.
This information is filtered by the current search criteria, refer Filtering section.

Figure 10 - Coin information

The following information is displayed on your collection;
• Number of Coins; The sum of the quantity purchased of coins within your collection (this
excludes any coins marked as wishlisted),
• Total Portfolio Cost; The sum of the quantity purchased multiplied by purchased cost for
coins within your collection,
• Total Portfolio Worth; The sum of the quantity purchased multiplied by catalog value for
coins within your collection,
• Total Profit/(loss); The difference between your portfolio worth and cost.
The Report… button will print a portfolio report showing the cost, worth and profit for each of your
coins.
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Reporting
There are two reports available from the Reports menu, namely;
• Coins Listing; This report prints the catalog ID, description, denomination, year, country and
category for each coin in your collection,
• Coins Portfolio; This report prints the catalog ID, description, quantity, cost, worth and profit
(or loss) for each coin in your collection. The quantity, cost, worth and profit are totalled for
all coins, and
• Coins Gallery; This report prints the stamp image with the details of the coin appearing as a
list, namely, catalog ID, description, denomination, year, country, weight and diameter ***.

Figure 11 - Reporting

The reports are filtered by your current search criteria, refer Filtering section.
Examples of the four reports are shown below;

Figure 12 - Coins Listing report
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Figure 13 - Coins Portfolio report

Figure 14 - Coins Gallery report
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Figure 15 - Coins Purchase History report
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CSV Import
It is possible to import your coin collection from a spreadsheet so as to minimize rekeying of data
into Coins. A sample CSV file is available from the Coins support webpage for your review;
https://sevencookiesapps.com/coins/.

Figure 16 - Example CSV file headers (using Numbers™, trade mark of Apple Inc.)

The first row of your CSV file needs each column to have an appropriate header. The following
headers (or at least the first four unique characters shown in bold, case insensitive) should be used
to determine the type of data in each of the columns in your file;
• Catalog ID; The identification number of the coin from your catalog,
• Description; description of the coin, possibly from your coin catalog,
• Denomination; the face value shown on the coin,
• Year; year of issue although you can enter more details if known,
• Country; country issuing the coin,
• Category; a category for classifying your coins,
• Certificate; The certificate of authenticity number,
• Vendor; The name of the coin dealer you purchased the coin from,
• Website; The URL of the valuation website,
• Date Purchased; The date the coin was purchased,
• Quantity; The quantity of coins purchased,
• Cost; The purchased cost you paid for the coin,
• Value; The current catalog value or valuation for the coin,
• EstDate; A 1 indicates the date is unknown (if blank) or estimated (0 or 1),
• Duplicate; A 1 indicates your coin is a duplication of another coin in the collection (0 or 1),
• EstCost; A 1 indicates the purchased cost is estimated (0 or 1),
• Wishlist; A 1 indicates this unowned coin is on a wishlist to be purchased (0 or 1),
• Grading; A grading from Sheldon, NGC or PCGS grading scale,
• Rarity; A rarity from URS or the simplified R-1 to R-9 scale,
• Mintage; The volume of your coin produced by the mint,
• Mark; The mint mark (letter, symbol etc) or the name of the mint that produced your coin,
• Diameter; The diameter of your coin,
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Weight; The weight of your coin,
Composition; The metal composition and variations therein of your coin, and
Notes; Any miscellaneous notes relating to the coin.

After editing your CSV file to add or edit your header row using your spreadsheet application, export
the CSV with either the default UTF-8 text encoding (from Numbers) or ISO Latin-1 (from Excel).
A CSV is export from Numbers using File > Export To… > CSV… menu option or using File > Save As…
menu option and selecting the Comma Separated Values (CSV) or CSV UTF-8 (Comma delimited)
from File Format drop-down from Excel.
To import the CSV file into Coins, select the Import CSV… menu option from the File menu or dock
menu. After selecting your CSV file and clicking on Import or select the Import button from the
Touch Bar on supported MacBook Pros, the CSV file is read and an alert with be shown for errors;
• Unable to open CSV file; The CSV has been saved using an unsupported encoding. Check
that your CSV was saved with UTF-8 or ISO Latin-1 encoding,
• CSV file is empty; The CSV does not contain any data. Please check the CSV file,
• CSV file contains invalid or no headers; There is either no CSV header row or none of the
headers used are valid. Review the CSV file to ensure if contains a header row and that those
headers are using the appropriate headers outlined previously, and
• CSV file contains no coin data; The CSV has valid headers but no data to import. Check the
CSV file has more than a header row.
If there are no major issues identified, an
Import Preview window will be shown,
refer figure 16.
The Import Preview window shows a table
with the CSV data where you can scroll left
and right or up and down, resizing columns
as required to preview the coin data to be
imported.
An Issue Log contains a list of issues found
during the import process being either the
header being unrecognized, a duplicate or
the format of some date or currency data
being incorrect.

Figure 17 - Import preview

To resolve these issues, you may;
• For unrecognized headers, check the spelling of the header to the list outlined above,
For duplicate headers, check the CSV file for headers with the same name and correct
appropriately, and
• For incorrect data; check dates are in your locale’s format, either DD/MM/YYYY or
MM/DD/YYYY and numeric data may have currency symbols and decimal places added as
required but your locale’s thousand separator should not be used if it is a comma.
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After reviewing the tabular data and the issue log, click Confirm to confirm the import or select the
Confirm button on the Touch Bar on supported MacBook Pros. A progress indicator will appear as
the coins are imported into your collection.

18

Coins User Guide

CSV Export
To export a CSV file to share your data with other collectors, use the File > Export As… menu option.
The CSV file will contain an initial row of headers followed by your coin data with text separated in
quotes and each field separated by commas. The default UTF-8 text encoding will be used.

Figure 18 - Export CSV file (using Numbers™, trade mark of Apple Inc.)
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Preferences
Coins preferences relate to how you wish to categorize your coin collection.
Use the Add or Remove (“+” and “-“) buttons to
add into or remove entries from the category
table. After clicking the Add button, an entry of
“New Category” will appear that can be edited by
clicking on it.
The Hidden Columns check boxes enable you to
hide the denomination (collecting coins of the
same type), year (collecting from the same year) or
country (collecting from the same country) in the
table section.
The Default Gradings enables you to change the
grading scale for your coin collection. The grading
scales available are Sheldon (default), NGC or
Figure 19 - Preferences
PCGS. The NGC and PCGS grading scales enable
you to select a numeric grade which can be edited to change strike type, add star designation and
plus grades as well as other designations or other attributes.
The Default Rarity enables you to change the rarity scale for you coin collection. The rarity scales
available are URS (initial) or a simplified R-1 to R-9 scale.
The Enable edge image checkbox is available for medal collectors that allows the addition of an
optional edge photo (shown in red in figure overleaf). Drag and drop a medal edge photo to add or
press Delete on an existing image to remove.

The Coins app requires a restart for the edge image to be shown.
The Reset to Defaults button will reset the
categories to their original settings.

Figure 20 - Enable Edge image
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SQLite Housekeeping
Your coin collection is stored in a SQLite database and periodically, requires some housekeeping
tasks to be performed, namely;
•

•

A vacuum which “rebuilds the database file, repacking it into a minimal amount of disk
space” (SQLite organisation, 2018). There are several reasons a periodic vacuum is required
o As you delete coins from your collection it leaves behind empty space and the
database file size is larger than necessary which vacuuming can reduce, and
o Frequent additions, changes or deletions causes fragmentation of the data and
vacuuming stores data contiguously within the database file.
An analysis which “gathers statistics about tables and indices and stores the collected
information in internal tables of the database where the query optimizer can access the
information and use it to help make better query planning choices” (SQLite organisation,
2018).

When these tasks are performed during opening of your saved document, the wording “SQLIte
housekeeping done” appears in the status line.
The next SQLite vacuum will reclaim any unused space when you save the document.

Image Optimization
Another factor which influences database size is that images are saved in a lossless format.
The current version of Coins saves obverse, reverse and edge images as optimized thumbnails and it
is recommended that certificate of authenticity and invoices are saved as Portable Document Format
documents and drag and drop the PDFs instead of the original images.
The Optimize Images menu option will convert older Coins database images as optimized
thumbnails.
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